GROSSE MISE A JOUR DU FORUM

Oyez ! Oyez ! Voici les dernières informations importantes à venir consulter !
Répondre
Belgarath
Messages : 206
Enregistré le : 23 oct. 2017, 15:42
Contact :

Re: GROSSE MISE A JOUR DU FORUM

Message par Belgarath » 01 août 2018, 12:33

C'est juste moi ou le forum se remet à faire des pages blanches après l'envoi de données ?
J'ai eu le droit à une page blanche en répondant à un topic et en envoyant un mp, juste ses dernières minutes.

Edit : Et en postant ce message aussi tiens.

Avatar du membre
LaurentDragon
Fondateur
Messages : 949
Enregistré le : 17 mai 2011, 16:24
Contact :

Re: GROSSE MISE A JOUR DU FORUM

Message par LaurentDragon » 01 août 2018, 12:56

Belgarath a écrit :
01 août 2018, 12:33
C'est juste moi ou le forum se remet à faire des pages blanches après l'envoi de données ?
J'ai eu le droit à une page blanche en répondant à un topic et en envoyant un mp, juste ses dernières minutes.

Edit : Et en postant ce message aussi tiens.
Oui, tout pareil un peu plus tôt.

Avatar du membre
Fab's
Webmestre
Messages : 1345
Enregistré le : 15 août 2015, 11:51
Localisation : Royaume d'Aquitaine
Contact :

Re: GROSSE MISE A JOUR DU FORUM

Message par Fab's » 01 août 2018, 17:35

je n'en ai pas rencontré depuis bien longtemps, toutefois, à ma connaissance, le problème n'a jamais été résolu :p
Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl Fhtagn
Do not feed the troll in me
CdG : Vidéos rôlistes, jdr et bêtises !
Visiter mon Blog JdR !
Soutiens la chaîne gratuitement (pub, mining,...) ou par don sur Utip
RIDE TO LIVE LIVE TO RIDE:Rock:

Avatar du membre
LaurentDragon
Fondateur
Messages : 949
Enregistré le : 17 mai 2011, 16:24
Contact :

Re: GROSSE MISE A JOUR DU FORUM

Message par LaurentDragon » 01 août 2018, 18:41

Fab's a écrit :
01 août 2018, 17:35
je n'en ai pas rencontré depuis bien longtemps, toutefois, à ma connaissance, le problème n'a jamais été résolu :p
Tu n'avais pas rétrogradé la version de php ? Si c'est le cas, effectivement, cela n'a pas résolu le problème...

Avatar du membre
Aurion
Trésorier adjoint
Messages : 2092
Enregistré le : 17 mai 2011, 16:35
Contact :

Re: GROSSE MISE A JOUR DU FORUM

Message par Aurion » 02 août 2018, 20:21

Je confirme les pages blanches Erreur 500. J'en ai encore à la pelle.

Avatar du membre
Fab's
Webmestre
Messages : 1345
Enregistré le : 15 août 2015, 11:51
Localisation : Royaume d'Aquitaine
Contact :

Re: GROSSE MISE A JOUR DU FORUM

Message par Fab's » 04 août 2018, 11:14

@Laurent, si j'avais poussé vers 7.1.x, j'avais même édité une correction de phpBB sur un fichier de conf (présente sur le GIT, en mise à jour sur les prochaines versions mais non-distribuésmais pour autant nous n'avions jamais déclaré que c'était réglé. J'attendais des retours utilisateurs (n'ayant rencontré que peu l'erreur et ne la rencontrant plus, hormis ce post je crois) pour en savoir plus. Donc users de chrome rencontrent encore la 500, c'est noté je continuerais mes recherches, merci des retours ! :mago:
Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl Fhtagn
Do not feed the troll in me
CdG : Vidéos rôlistes, jdr et bêtises !
Visiter mon Blog JdR !
Soutiens la chaîne gratuitement (pub, mining,...) ou par don sur Utip
RIDE TO LIVE LIVE TO RIDE:Rock:

Avatar du membre
scorpinou
Messages : 925
Enregistré le : 09 oct. 2016, 11:12
Localisation : Périgord
Contact :

Re: GROSSE MISE A JOUR DU FORUM

Message par scorpinou » 04 août 2018, 11:43

Avec Firefox (v60) j'ai aussi le soucis, je tente la mise à jour vers la v61 et je te tiendrais au courant

Avatar du membre
scorpinou
Messages : 925
Enregistré le : 09 oct. 2016, 11:12
Localisation : Périgord
Contact :

Re: GROSSE MISE A JOUR DU FORUM

Message par scorpinou » 04 août 2018, 11:52

test v61

Avatar du membre
scorpinou
Messages : 925
Enregistré le : 09 oct. 2016, 11:12
Localisation : Périgord
Contact :

Re: GROSSE MISE A JOUR DU FORUM

Message par scorpinou » 04 août 2018, 11:53

ça semble fonctionner, mais difficile de dire sur un seul test alors que bouzin ne plante pas à chaque fois

Avatar du membre
LaurentDragon
Fondateur
Messages : 949
Enregistré le : 17 mai 2011, 16:24
Contact :

Re: GROSSE MISE A JOUR DU FORUM

Message par LaurentDragon » 04 août 2018, 11:57

@Fab's, c'était une question suivie d'un constat : si la condition (IF) avait été remplie (THEN). ;) Je n'ai pas dit que tu avais déclaré (la variable ?) que c'était réglé. ^^

@Scorpinou et @Fab's... Je croyais que c'était surtout un problème côté serveur... Du coup, je ne vois pas ce en quoi nos navigateurs seraient impliqués (mais n'étant pas un spécialiste, je peux me tromper). Autrement dit, si c'est du côté du serveur, je vois mal ce que nous (enfin, toi, Fab's) pouvons (peux) y faire, en fin de compte.

On ne peut écarter aussi l'idée qu'il s'agisse d'un bug bien camouflé dans la programmation du forum mettant en œuvre différentes versions et implémentations des langages utilisés.

:pochtrons:

Répondre